문제 설명
- xTool Creative Space (XCS)에서 "U축 드라이버 예외(오류 코드: M23 S138)" 오류 메시지가 표시되면 이 문제 해결 가이드를 따르십시오.
가능한 원인
- 핫스왑(대부분의 경우)
- M1 Ultra의 확장 포트 연결 오류
- 로터리 어태치먼트 2 프로(RA2 Pro) 모터 과열
- RA2 Pro 모터 단락
- RA2 Pro와 M1 Ultra 간 연결 문제
- RA2 Pro의 메인 제어 보드에 연결된 어댑터 케이블이 헐거워짐
해결 방법
#1 핫 스와핑을 피하세요
- 전원 끄기: M1 Ultra의 전원을 끄고 전원 케이블을 뽑으세요.
- RA2 Pro 재연결: 레이저 조각기의 전원이 꺼진 상태에서 RA2 Pro를 M1 Ultra 및 기타 관련 액세서리에 연결하십시오.
- 전원 켜기: RA2 Pro 및 기타 액세서리가 연결된 상태에서 M1 Ultra를 전원 케이블에 다시 연결하십시오. M1 Ultra를 켜고 오류 코드가 계속 표시되는지 확인하십시오.
- 핫스왑 관련 주의 사항: 실험실 테스트 결과, 이 문제는 레이저 조각기가 대기 모드인 상태에서 RA2 Pro를 핫스왑할 때 자주 발생하는 것으로 나타났습니다. 따라서 액세서리 핫스왑은 피하는 것이 좋습니다.
- 이 방법으로 문제가 해결되지 않으면 다음 단계로 진행하십시오.
#2 모든 액세서리를 제거하세요
- 전원 끄기: 기기를 끄세요.
- 케이블 분리: 로터리 어태치먼트 2 프로 케이블을 포함한 모든 액세서리 케이블을 분리하십시오.
- 재부팅: 기기의 전원을 켜서 오류가 여전히 발생하는지 확인하십시오.
- 액세서리 재연결: 오류 메시지가 나타나지 않으면, M1 Ultra 뒷면의 다른 확장 포트(이전에 사용하던 포트가 아닌)에 액세서리 연결 케이블을 다시 연결한 후 기기를 재부팅하십시오. 결과를 확인하십시오.
- 액세서리를 다시 연결한 후에도 오류가 계속 발생하면 액세서리 연결 케이블이나 액세서리 자체에 문제가 있을 수 있습니다. 다른 케이블을 사용하여 교차 테스트를 진행하면 문제의 근본 원인을 파악할 수 있습니다.
- 오류가 다시 발생하지 않으면 원래 확장 포트에 문제가 있을 수 있습니다. 추가 지원이 필요하시면 xTool 고객 서비스에 문의하십시오.

후면 확장 포

전면 확장 포트
회전 장치 연결 오류 : 회전 장치를 연결할 때만 오류가 발생하는 경우 다음 단계를 따르십시오.
- RA2 Pro 모터를 식히세요
- 전원 끄기: M1 Ultra의 전원을 약 5분간 끄십시오.
- 재부팅 후 확인: 냉각 시간이 지난 후, 기기를 재부팅하고 XCS를 실행하여 문제가 여전히 발생하는지 확인하십시오.
- 온도 주의 사항: 모터 과열을 방지하기 위해 고온 환경에서 RA2 Pro를 작동하지 마십시오.
- 문제가 지속되면 다음 단계로 진행하십시오.
- RA2 Pro 모터를 확인하세요
- 전원 끄기: M1 Ultra의 전원을 끄세요.
- 케이블 분리: RA2 Pro 쪽에서 케이블을 분리하고, 다른 한쪽 끝은 레이저 조각기에 연결된 상태로 두십시오.
- 재부팅 후 확인: 레이저 조각기를 재부팅하여 오류 메시지가 계속 표시되는지 확인하십시오.
- 오류 메시지가 사라지는 경우: 오류 메시지가 사라지면 RA2 Pro 모터에 문제가 있는 것입니다.
- 오류 메시지가 계속 표시되는 경우: 오류 메시지가 계속 표시되면 다음 문제 해결 단계로 진행하십시오.
- RA2 Pro 케이블을 점검하십시오
- 전원 끄기: M1 Ultra의 전원을 끄세요.
- 케이블 분리: RA2 Pro 케이블을 M1 Ultra에서 분리하십시오.
- 재부팅 후 확인: 레이저 조각기를 재부팅하여 오류 메시지가 계속 표시되는지 확인하십시오.
- 오류 메시지가 사라짐: 오류 메시지가 나타나지 않으면 이 문제의 원인은 RA2 Pro 연결 케이블의 손상입니다. 케이블을 새 것으로 교체하여 문제를 해결하십시오.
- 오류 메시지가 계속 표시되는 경우: 오류 메시지가 계속 표시되면 다음 문제 해결 단계로 진행하십시오.
오류가 계속 발생하는 경우 : 모든 액세서리 케이블을 분리한 후에도 오류가 계속되면 다음 단계로 진행하십시오.
#3 어댑터 케이블을 고정하세요
- 전원 끄기: M1 Ultra의 전원을 끄고 전원 케이블을 뽑으세요.
- 메인 컨트롤 보드 쉴드를 제거하십시오. 아래 비디오 튜토리얼(0:00~1:32)을 따라 메인 컨트롤 보드 쉴드를 분리하십시오.
- 케이블 연결 상태 점검: M1 Ultra의 메인 제어 보드에 있는 RA2 Pro 어댑터 케이블이 소켓에 제대로 연결되어 있는지 확인하십시오(아래 이미지 참조).

- 케이블이 헐거우면 단단히 다시 연결하십시오.
- 연결 상태 테스트: 메인 제어 보드에 RA2 Pro 어댑터 케이블을 다시 연결한 후에도 오류 메시지가 계속 표시되면, 해당 케이블을 분리한 후 조각기를 재부팅하여 오류 메시지가 나타나는지 확인하십시오.
- 케이블을 뽑은 후 오류가 해결되면 케이블이 손상된 것입니다. 이 문제를 해결하려면 xTool 고객 서비스에 문의하십시오.
- 오류가 계속 발생하는 경우, 메인 제어 보드의 케이블 소켓에 단락이 발생했을 가능성이 있습니다. 이 문제를 해결하려면 xTool 고객 서비스에 문의하십시오.
